logo_w245

Petit souci sur une Mercedes Classe B de type W245 ( 2008 ) : plus de ventilation ! Ou plutôt, plus de ventilation sur les positions 1 – 2 – 3 – 4 mais par contre la position 5 fait de la résistance est fonctionne, elle ! 😥

Forcément il faut que cela tombe durant l’hiver, moment ou on utilise le moins cette fichue ventilation ! 👿

En fait après quelques recherches sur le net, il s’agit d’un problème relativement connu et provient de la résistance de ventilation qui lâche ! La pièce incriminée est un calculateur qui est en fait un  réseau de résistances + 1 fusible thermique.

Il suffit d’avoir une des 3 résistances qui  grille et cela ne fonctionne plus car les vitesses de 1 a 4 résultent d’une combinaison de ces 3 résistances. Par contre le calculateur n’est pas réparable car les résistances sont noyées dans un isolant vert. Du coup le remplacement est obligatoire ….Donc passage par la case concessionnaire Mercedes hier pour acheter la pièce car impossible de trouver la référence sur le net ! Heureusement le prix est raisonnable : 35€. Référence de la pièce : A169 820 03 97

C’est partie pour le changement =>

Pour une fois ce n’est pas super compliqué. La résistance se trouve à l’avant du côté passager. Il suffit de retirer ( en la pliant un peu ) la moquette pour dégager l’accès sous la console centrale :

153

On continue à tirer dessus car la résistance est tout au fond :

155

La voilà !

156_v2

Il suffit de débrancher le connecteur et de faire glisser la résistance vers le bas pour la sortir.

L’objet du délit :

145 146

Juste à remplacer avec la nouvelle et procéder à l’inverse pour la replacer. Et hop la ventilation refonctionne normalement !! 😀


31 commentaires

ChristopheNo Gravatar · 31 mai 2016 à 18 h 24 min

Bonjour et merci pour ce tuto.
Votre classe B a telle une climatisation manuelle ou auto?
Savez vous si cette resistance est aussi présente sur les modeles avec clim automatique. Je la trouve pas sur mon véhicule; B200 CDI auto 2007.
Merci pour vos réponses

ThierryNo Gravatar · 31 mai 2016 à 18 h 59 min

C’est une climatisation manuelle ! Il faut vraiment regarder au fond mais elle est relativement facile à trouver donc si vous la voyez pas c’est peut être que le système est différent sur une climatisation automatique 🙁

ChristopheNo Gravatar · 31 mai 2016 à 19 h 19 min

Je vais regarder à nouveau mais je pense que le montage est différent; Merci beaucoup en tout cas pour cette aide précieuse et une telle réactivité!

NajimNo Gravatar · 7 juin 2016 à 11 h 31 min

Bonjour
Un grand merci pour le Tuto simple et efficace panne résolu en moins de 5min

ThierryNo Gravatar · 7 juin 2016 à 11 h 44 min

Super ! Content que cela puisse aider 🙂

Jean-FrançoisNo Gravatar · 23 janvier 2017 à 6 h 26 min

Bonjour Mr Peltier et merci pour votre précieuse explication. J’ai pour ma part ce problème depuis hier (plus de ventilation de 1 à 4) et plus de chauffage qui survient suite au symbole « batterie » affiché en rouge quand je mets en route la classe b. Est-ce normale cette indication suite à cette fameuse résistance qui a visiblement lâché ? Cordialement, Jean-Francois

TpeltierNo Gravatar · 23 janvier 2017 à 8 h 48 min

Pour ma part je n’avais pas de voyant batterie allumé. Juste la ventilation qui ne fonctionnait pas.
Ceci dit si la ventilation fonctionne toujours en mode 5 il s’agit vraisemblablement du même problème de résistance.

emiNo Gravatar · 23 janvier 2017 à 18 h 14 min

bonjour,
j’ai le meme probleme de ventilation. où je peux trouver la résistance à prix correct ? directement chez mercedes, ou vous avez un site à me proposer ?
merci d’avance

TpeltierNo Gravatar · 23 janvier 2017 à 18 h 31 min

J’ai essayé de chercher sur le net mais pas vraiment trouvé car en général la référence ne correspondait pas. J’ai finis par aller chez Mercedes …
Je trouve qu’il y a peu de pièces sur le net pour la Classe B 🙁

emiNo Gravatar · 23 janvier 2017 à 19 h 21 min

c’est ce que je pensais !!! merci en tout cas.
bonne soiree

RayaneNo Gravatar · 26 janvier 2017 à 23 h 01 min

un grand merci pour ce tuto!
La voiture de ma femme avait ce problème depuis 2 mois et je pensais devoir aller cher Mercedes pour régler ce souci. Que nenni! avec ces explications détaillés, 37€ prix de la résistance et 10 minutes de travail tout est en ordre.
Juste une chose: sur ma classe B pour pouvoir enlever la moquette j’ai dû dévisser un cache plastique -deux vis avec un petit tournevis plat- en dessous de la boite à gant; la moquette vient toute seule!
Encore merci!

TpeltierNo Gravatar · 27 janvier 2017 à 8 h 21 min

Super ! Content d’avoir pu aider 🙂

AnsquerNo Gravatar · 22 mai 2017 à 8 h 50 min

Bonjour,
J’ai rencontré le même problème et remplacé la résistance sans souci, merci beaucoup pour ce tuto !!!
Le problème a donc été résolu mais… hier, la résistance a de nouveau grillé après 1 mois d’utilisation sans problème. Une idée du pourquoi elle grille de nouveau ?
Merci

TpeltierNo Gravatar · 22 mai 2017 à 9 h 36 min

Le gars des pièces détachées chez Mercedes m’avait dit que cela pouvait venir d’un problème sur le ventilateur qui force et du coup fait cramer la résistance …

KamelNo Gravatar · 23 mai 2017 à 21 h 54 min

Bonjour;

Merci beaucoup pour cette aide précieuse!

J ai remplacé la résistance, mais quand j ai allumé la clim et j ai mis sur 1-2-3-4; ça remarche mais quand je touche la résistance; je trouve qu elle chauffe trop; est ce normal???

Meci

TpeltierNo Gravatar · 24 mai 2017 à 7 h 49 min

C’est une bonne question ! J’avoue que je n’ai pas essayé après l’avoir changée.

KamelNo Gravatar · 25 mai 2017 à 8 h 59 min

Un ami électricien m a dit que c est normal qu une résistance chauffe…..mais si jamais la résistance crame à nouveau, je saurai que le problème est ailleurs….merci Tpeltier 🙂

TpeltierNo Gravatar · 25 mai 2017 à 10 h 21 min

😉

teddyNo Gravatar · 17 juin 2017 à 18 h 37 min

Bonjour

j’ai le même problème que vous mes même sur la vitesse 5 ma clim ne veut pas se mettre en route cela viendrais de la résistance si ma clim ne me delivre pas de froid ?

cordialement

TpeltierNo Gravatar · 18 juin 2017 à 9 h 18 min

S’il s’agissait uniquement de la résistance alors la position 5 devrait fonctionner. Il y a donc autre chose … 🙁

GabrielNo Gravatar · 28 août 2017 à 17 h 29 min

Merci pour le tutoriel. Sa a marché parfaitement.Mercedes sont au courant de cette faiblesse.Ils stockent la pièce

ChevillonNo Gravatar · 10 septembre 2017 à 13 h 58 min

Bonjours,
J’ai le même problème aussi sur ma classe b de 2006, le ventilo ne fonctionne plus en position 1,2,3,4 Mais fonctionne en 5. Nauroto ma dit que ça pouvais venir du filtre à habitacle, je les donc remplacer mais ça n’a rien changer.
Je viens de regarder si j avais la résistance coter passager mais je ne la trouve pas.
J ai aussi recharger ma clim y a 3 moi et 2 semaine après plus rien, le garage n’a pas trouver de fuite dans le circuit.
Pourriez vous me guider a fin que je ne me face pas arnaquer par des garagistes véreux .

TpeltierNo Gravatar · 11 septembre 2017 à 8 h 52 min

De toutes mes recherches effectuées sur le net, la seule raison trouvée pour la panne de ventilation sur les modes 1 à 4 correspond à la résistance.
Je ne pense pas qu’elle soit à un endroit différent entre un modèle 2006 et 2008. Il faut vraiment regarder au fond car la première fois je ne l’ai pas trouvée non plus.

KashiNo Gravatar · 11 novembre 2017 à 22 h 10 min

Merci beaucoup pour le tuto très explicite
Si je peux rajouter une contribution,la pièce coûte moins de 20€ sur ebay.de
En rentrant la référence
Encore une fois merci

EdouardNo Gravatar · 21 avril 2018 à 7 h 18 min

Merci infiniment du partage de cette information. Tuto bien détaillé. 2 mn pour accéder et démonter la pièce !

SanchezNo Gravatar · 5 juin 2018 à 21 h 13 min

Bonjour …
J’ai changé cette résistance sur ma
B 180 il y a 2 mois et demi …
Et rebelote depuis une semaine
Chez Mercedes ils me disent qu’ il
Faut changer autre chose …
Donc ils vont me faire un devis
le 14 juin ….je dépose mon auto …

TpeltierNo Gravatar · 6 juin 2018 à 7 h 25 min

Je suis intéressé par le résultat du diagnostic 😉

Nicolas dedquairesNo Gravatar · 7 juin 2018 à 16 h 24 min

bonjour à tous
super explication pour le relais de ventilation avec photos.
Après changement maison.miracle ça marche de nouveau.
merci beaucoup.

SanchezNo Gravatar · 18 juin 2018 à 10 h 56 min

Bonjour,
Je n’ai pas laissé ma voiture car après discussion accueille mercedes on
m’annonce :
2h mini de recherche de panne à 110 euros, à ajouter à la facture.
Le pulseur 750 euros .
La résistance 40 euros.
Main d’oeuvre en plus évidement .
Estimation totale entre 1000 et
1 300 euros .
Non merci . Au revoir ..

MousNo Gravatar · 28 décembre 2018 à 2 h 38 min

Bonjour,
Même soucis, ne fonctionne pas sur les positions 1,2,3,4 et fonctionne sur 5. J’ai changé la résistance, tout à fonctionner durant une semaine puis j’ai entendu un sifflement dans la ventilation avant que la résistance lâche de nouveau. Quel serait le problème vous pensez ? Je me suis demandé si il n’y avait pas une surtension quelque part mais due à quoi ? Un peu sceptique quant à la réelle source du problème. Une idée ? Merci.

Baudouin alexandraNo Gravatar · 4 février 2019 à 13 h 21 min

Bonjour
Je suis propriétaire d’une classe B ( que mon père m’a vendu; heureusement pas trop cher car depuis ; que des soucis )
Je n’ai plus de ventilation. J’ai changer la résistance côté passager : rien
J’ai changer le platine centrale ( avec les boutons de ventilation et chauffage ) avec le bloc électronique. Toujours rien.
J’ai évidemment pas les moyens d’aller chez le garagiste
Il y a un léger souffle ou des fois rien du tout qui sort des grilles d’aération.
Certains ont déjà eu ça ? Je viens de démonter tout l’habitacle pour atteindre le ventilo. Je le fais tester cet après midi mais j’ai peur que ça ne soit pas ça non plus
Une idée ?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.